Gitlab will not allow me to fork gnome calendar repo

Cannot fork gnome calendar : You have reached your project limit

Can anyone guide me?

1 Like

You need to add a SSH key to your gitlab profile. This is necessary to avoid spam bots that have been creating accounts and abused GNOME resources.

I am trying to use SSH method, but it denies me permission.
It gives me the following error : Permission denied (publickey,gssapi-keyex,gssapi-with-mic).

You should have added this to your .ssh/config file I think:


Then run ssh -T to verify that you can connect.

If you can’t connect you didn’t set up the shh key correctly. Check that you generated the shh key pair and added it to your GNOME GitLab account correctly. See the linked page for info about those steps.

debug3: record_hostkey: found key type ED25519 in file /home/shivamjain/.ssh/known_hosts:3
debug3: load_hostkeys_file: loaded 1 keys from
debug1: load_hostkeys: fopen /home/shivamjain/.ssh/known_hosts2: No such file or directory
debug1: load_hostkeys: fopen /etc/ssh/ssh_known_hosts: No such file or directory
debug1: load_hostkeys: fopen /etc/ssh/ssh_known_hosts2: No such file or directory
Someone could be eavesdropping on you right now (man-in-the-middle attack)!
It is also possible that a host key has just been changed.
The fingerprint for the ED25519 key sent by the remote host is
Please contact your system administrator.
Add correct host key in /home/shivamjain/.ssh/known_hosts to get rid of this message.
Offending ED25519 key in /home/shivamjain/.ssh/known_hosts:3
Host key for has changed and you have requested strict checking.
Host key verification failed.

This is what i have been getting when i run : ssh -Tvvv

1 Like

Is the correct key added on your GNOME GitLab account? Ssh · User · Help · GitLab

I guess it was a temporary problem. It did not fork for me 5 hours ago either, but now it works again.

Yes ! It is . I removed all the ssh keys from my device as well as gitlab account and followed the instructions again

gnome gitlab sign-in is now not possible? Why ? It was google first, and now its GitLab. I have lost my account twice and it’s frustrating. How do i recover my account?

I think the spambot wave is still happening :frowning:

For account recovery you can contact the infrastructure team (Matrix channel and email links are on the sign-up page) or you can register a new account with an email address from a not-blocked email provider;

how do i contact admins? I am not able to register with gitlab using my email :confused:

I meant this page: Sign up · GitLab. The contact info is under 1.

I see you successfully created an account, this particular thread should be resolved then. Please confirm if that’s not the case, thanks!

Yes it has been resolved , thank you everyone for help :slight_smile: