Why don't I have the gear icon in the bottom right corner of the login screen which allows me to select Wayaland?

I should be able to run Wayland, as I have the nvidia 495.44-1 driver installed for my GTX 1080; however, I don’t seem to have any way to enable wayland.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.