Weird popup when pressing Super-stop

Super-. Writes the character’e’ to any writing application, terminal, or Inkscape. If I press it again, the character disappears.

I first noticed this in emacs.

When I press M-. this gray popup opens up, and I can type inside it. Pressing enter will commit its contents to the buffer, M-. or Escape will make it disappear.

What is it? Does it have a name? It is preventing me to use this keybinding. Happens even when I run emacs as emacs -q (no config). Picture below.



This comes from ibus and can be disabled/configured in the emoji tab of ibus-setup.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.