Uses X11 as default in Gnome 41

I just installed Arch and installed Gnome. In the installation page it says that Wayland should be running as the default if GDM services are enabled, and I did just that. However, when I echo $XDG_SESSION_TYPE I get X11 as a result. How do I enable wayland and why could be that?


see this in the Arch LInux Wiki.

It’s always a good practice to check distro specific information first.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.