Unable to enable Gnome system wide extension for QT Application (version GNOME Shell 40.10)

I am using a QT application which also shows an icon over panel but with latest gnome update the icon does not appear anymore. To show the notification icon, i’m trying to install and enable the extension : appindicatorsupport@rgcjonas.gmail.com

I’m using https://help.gnome.org/admin/system-admin-guide/stable/extensions-enable.html.en to enable the system wide extension
After the extension is installed under /usr/share/gnome-shell/extensions, I’m using the following command to enable it :
gnome-extensions enable appindicatorsupport@rgcjonas.gmail.com

Output of the command:

Note: This happened only after upgrading the gnome shell version to 40.10
Any help would be appreciated!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.