The workspace in application menu is really small


In Gnome 40, you know how pressing windows once will bring up the activities menu, and two times will bring up the all applications area.

And in the all-applications area, there is supposed to be a quick but small overview of currently active workspaces…

So what I understand from watching a few Gnome 40 videos is that my workspace view in the all-applications area is really distorted and glitched…

With other people, it is like small postcards… But on my PC, it’s like a slim KitKat…

Is there a way to fix this issue???


p.s: I am using the Orchis GNOME/GTK theme… However, the problem was present from the very beginning I installed Gnome! Fractional Scaling is disabled!

Are you using some Shell extension?

If so, have you tried disabling them?

I am using the Orchis Shell extension…

Yes, I tried restoring everything back to the default settings then rebooting my system… still having the same issue!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.