Someone please help Nightly OS

I have tried no less than 30 times to get GNOME OS 42.alpha installed. It just doesn’t work! I have the UEFI Build of Boxes from your site. I have the ISO image from your site. And every time I get gnome 41.1

Is the alpha image even there to download? Has someone checked? Am I the only one having this issue? When is the Beta release dropping?

thank you

There is no 42.alpha image. However you can use the nightly image to see the latest developments.

You also need to be a little more explicit than “it just doesn’t work” if you want to get help.

  • What ISO did you download (at least the file name)?
  • How did you determine that you “get gnome 41.1”?

The beta release should be available later this week. Not sure when exactly as there are still some issues to fix.

1 Like


My apologies. Just frustrated and perhaps lacking understanding. The ISO is x86 ad I DL from GNOME Nightly . When I look at Settings About I see Gnome 41.1 it seems to have the look of the Alpha build and functions of Alpha, but it definitely shows GNOME 41.1. only one time when I was running Debian Bookworm/Sid I did manage once to get the alpha.2 then I reinstalled my system and haven’t been able to repeat. Hope this gives you somewhat of a clue, again apologies for inappropriate posting. Thanks so much


One thing to notice if using the nightly is that you need to upgrade it to get the latest version. You can run in a terminal

sudo ostree admin upgrade

and reboot.

If this still doesn’t help, please give the filename of the ISO file you downloaded, it should be of the form gnome_os_installer_something.iso.

1 Like

The ISO build number is 347773


That worked like a charm here. I took a GNOME OS ISO from a week or two ago, installed it and Settings was showing version 41.1. After running sudo ostree admin upgrade, just like Abderrahim told, and rebooting the system, I got a nice 42.alpha in Settings :fireworks:

1 Like

Yes, we don’t regenerated the install iso too often as that requires extra QA to make sure everything is working. But we do update the ostree repo multiple times so you can get the most fresh build at any time once you have a working install.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.