Running Gnome 3.28 on CentOS7. Cannot disable hot corners

I have run the tweaks tool and there is no option under “top bar” to disable the hot corners. (The only options I have are Application Menu, Battery Percentage, Date, Seconds, and Week Numbers).

I have installed gnome-shell-extension-no-hot-corner using yum and rebooted, but still no option to disable the hot corner.

I have run gsettings set org.gnome.shell enable-hot-corners false but all I get back is:

No such key “enable-hot-corners”

Is there a way to disable the hot corners on this distribution? Thanks!

That is the option to disable hot corners. Enabling the extension is supposed to disable hot corners.

(Note that 3.28 has not been supported upstream for 3 years. If you are not using a version that is supported upstream - right now those are 40.x and 41.x - then you should ask your distributor for support first.

gsettings list-recursively | grep -e hot-corners

That setting doesn’t exist in 3.28.x, it was added in 3.34.0.