Problem with application menu

I cant use application menu because is is always closings! It is hard to explain. I made a short video with my problem. 17 июля 2022 г. - YouTube

Try

$ gsettings set org.gnome.shell disable-user-extensions true

and log out/in.

That will give you a fresh session without extensions. Can you still reproduce the issue there?

After testing,

$ gsettings reset org.gnome.shell disable-user-extensions

restores your extensions.