org.freedesktop.NetworkManager returns non existing interfaces

I am trying to install CentOS 8 but I am running intro problems where the available network devices is 100+ although the only network devices I have is the one on my motherboard B360I GAMING PRO AC. Any ideas on how to solve this would be grateful appreciated as it is not possible to install CentOS with this issue as the installer crashes.

1 Like

I can add that when booting from a Ubuntu USB and execute the GetDevices method on my laptop it returns 3 interfaces. However, if I do the same on my server (which I ran into issues with installing CentOS 8), I get the error Error: GDBus.Error:org.freedesktop.DBus.Error.UnknownMethod: No such interface "org.freedesktop.NetworkManager" on object at path /org/freedesktop/NetworkManager

The issue is that there is no linux driver for the wireless network card. So physically removing the card solved the issue.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.