Network manager can't be found

I am new to Gnome. I have installed ubuntu 22.04.4 LTS

I can’t find the gnome applet or network manager and so can’t get on my wifi.

Can you help please. Terminal says both are already the newest version and both are set to manually installed.

Tried $ sudo systemct1 start NetworkManager I got command not found same with

$ sudo start network-manager

Isn’t the Settings → Wifi options sufficient for what you need to do?

The command is systemctl (lower case L) (short for “system control”), you have typed systemct1 (the number 1).

Anyway, seems like a distribution issue. NetworkManager should be running by default, and if it’s not then either your distributor or your sysadmin have misconfigured something. Either way, questions about this are probably best suited for your distro

Thank you I am sure I tried that also. The problem I was having the person who told that his computer typed a “l” I could not on my computer find that so I tried i, 1 and a lower case L. Anyway I am sure you are correct. I copied over my os and because I can’t get on the internet I can’t re down load a new version. Any ideas?

That’s the problem there isn’t one, someone else suggested it a install problem but I can’t get on internet to download a new version

Because you were running systemct1 (with a 1), you were getting a command-not-found error. systemct1 (with a 1) is not a command that exists, so the system tells you that the command doesn’t exist.

If you run systemctl start NetworkManager (with an lower-case L) and still get a “command not found” error from your shell, then your system is severely broken and we cannot help you here on the GNOME forum. You can try /usr/bin/systemctl start NetworkManager - but even if that works your system is still very broken. If this is the case, I’m surprised that the system even boots.

If you get some different error with systemctl, then you should tell us that error. Note that “Unit not found” is a very different error from “Command not found”.

I copied over my os and because I can’t get on the internet I can’t re down load a new version

I’m not sure what that means…

But if you installed the system in some non-supported way, that sounds like the cause of your issue.

I got iy going by wire connecting then the icon came right up. I wish it was wireless wifi, but this will do. thans for trying.