Libsoup binary compatibility

Hi. I need to know if version 3.2 of libsoup is binary compatible with version 3.0 (according to the meson file, it seems to be, but in the API documentation there are some macro examples that make me doubt…).

It certainly should be.

1 Like