How do I make Calculator remember the last currency I used in financial mode?

Hi all,

Calculator used to remember the last currency I used in financial mode, but it doesn’t anymore.

I switched from Ubuntu to Fedora recently, so I guess there must be a setting for this somewhere.

Regards,
Delvian

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.