GTK set my keyboard layout always to US after new start

Hi,

my problem is that xface (gnome) alway set my keyboard to US and I don’t know how to fix it permanent.
temporary fix with “xsetkbmap de” works but not as default.
I changed the /usr/bin/xsetkbmap to a script just to figure out who done this:

aotto     2847     1  1 21:02 ?        00:00:00 ibus-daemon --xim -d
aotto     2900  2847  0 21:02 ?        00:00:00  \_ /usr/lib64/ibus/ibus-dconf
aotto     2903  2847  6 21:02 ?        00:00:00  \_ /usr/lib64/ibus/ibus-ui-gtk3
aotto     2988  2903  0 21:02 ?        00:00:00  |   \_ /bin/bash /usr/bin/setxkbmap -layout us -option -option terminate:ctrl_alt_bksp
aotto     2996  2988  0 21:02 ?        00:00:00  |       \_ ps -ef --forest
aotto     2904  2847 10 21:02 ?        00:00:00  \_ /usr/lib64/ibus/ibus-extension-gtk3
aotto     2973  2847  0 21:02 ?        00:00:00  \_ /usr/lib64/ibus/ibus-engine-simple

as you see it is gtk3 internal tool who do the change.

question → how to change this?

environment: opensuse VERSION = 15.5 in Virtualbox
Linux linux02 5.14.21-150500.55.65-default #1 SMP PREEMPT_DYNAMIC Thu May 23 04:57:11 UTC 2024 (a46829d) x86_64 x86_64 x86_64 GNU/Linux

ibus-ui-gtk3 is not a gtk3 internal tool. It is part of ibus: GitHub - ibus/ibus: Intelligent Input Bus for Linux/Unix