GNOME Volume Stuck at 100% (Arch Linux, Lenovo IdeaPad 1)

Hi everyone,

I’m having trouble exceeding the maximum volume level in GNOME 46 on my Arch Linux system. The volume slider only goes up to 100%, and I’d like to explore ways to potentially increase the perceived loudness.

System Details:

OS: Arch Linux (rolling)
GNOME Version: 46
Windowing System: Wayland
Kernel Version: 6.8.4-arch1-1
Hardware: Lenovo IdeaPad 1 11IGL05 (Intel Celeron N4020 CPU, Intel UHD Graphics 600 GPU, 4GB RAM)
Troubleshooting Attempts (if any):

[List any troubleshooting steps you’ve already tried, like checking settings or using a different audio player] (If you haven’t tried anything yet, you can mention that here)
Desired Outcome:

I’m hoping to find safe ways to increase the perceived loudness beyond the current 100% volume limit.


Are there any settings within GNOME or PulseAudio (or PipeWire, if applicable) that might allow for software-based volume boosting?
Would using an equalizer be a viable option to achieve a perception of increased volume without exceeding safe listening levels?
Are there any known risks associated with using third-party software that claims to boost system volume beyond 100%?
Thank you for your help and suggestions!



There is an option for that in the “Accessibility” settings under “Hearing”.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.