Gnome reacts too quickly

Hello everyone

First of all, I want to inform you that this text has been translated by Google because I suck in English.

Linux user (Ubuntu, then various distribs to finish with Manjaro) I was only unfaithful to Gnome for a year. Period during which I went to KDE. But following a big bug (loss of the “visibility” of the hard drive of my tour at work), I installed Manjaro again but under Gnome.

And if there is something annoying it is this form that tells me that the application does not respond and offers to wait or leave. When I use Kdenlive, all my videos and photos are on a NAS and for gnome, it’s too long to recover them…
My question is simple: is there a way to no longer have this form that appears?
Thanks in advance

You can change how long an application can be unresponsive before this is shown (use 0 to disable entirely): gsettings set org.gnome.mutter check-alive-timeout NUMBER_IN_MILLISECONDS_GOES_HERE

A big thank you, it’s perfect. It reconciles me with gnome.