Flatpak Boxes Installation error in ubuntu 18.04 gnome 3.28

Hello when i try to install the Gnome Boxes i get the following error


I have tried flatpak repair too bur it doesn’t solve the problem.

I’m afraid the flatpak version in your system might be too old. Have you installed Flatpak through the PPA? See https://flatpak.org/setup/Ubuntu/

1 Like

Hey that solved the problem. Thankss