Evolution Mail - Cursor Bug

Hello,
anyone knows when this bug will be fixed?

greetz

Hi, that’s a link to Ubuntu’s issue tracker (and likely not a “bug”). So if nobody from Ubuntu forwarded it to GNOME Evolution developers, GNOME Evolution developers could not get aware of it.

If you have a question about changing some specific behavior in Evolution, feel free to bring up that question here. (I’m not sure what that ticket is asking for, and it describes a situation from 14 years ago.) Thanks a lot! :slight_smile:

1 Like

the issue is still there.if you want to answer email, then the cursor is not on top.
its left near the date of incomming mail.

Hi,
what are your composer settings, specifically Edit->Preferences->
Composer Preferences->General tab->Replies and Forwards section,
please? It influences where the cursor is placed. And if you also move
your signature to the top, then there will be a gap you are looking
for. Only note that top-posting is frowned upon in some communities.

By the way, it’s not a bug. The cursor can be placed at the top and the
user would not want to write anything at the top, because they might
want to reply inline, going from the top and adding their text in the
quoted part where needed. Adding the space above the text would be
considered a bug by those users.

Bye,
Milan