Evolution calendar issue

I am using Evolution for a while now and i am content with it.
But there is one issue i couldn’t solve:
In calendar some appointments don’t show their real title in the summary, but only the statement: “busy”.
The text in the summary-part and also text in the note-part has gone.
As a result i have to find out what appointment i made and that is not always possible. So i loose all info about an appointment.
It must be a preference-item, i am sure of that, but I have searched in the preferences, the help, on internet, etc. but not to be found.
It only happens in a calendar, which i share with my wife and it happens also in calendar items, which i launched myself.
Can someone help me?
Thank you very much.

I am sorry but i forgot some things to mention:
i share this calendar with my wife by means of a caldav account, which i run on my synology server (DS 216+ll).
my wife handles this calendar by using her ipad.

Hi and welcome! Please provide your exact Evolution version and distribution, and edit the summary to summarize the Evolution calendar issue. Also, what type of calendar is this? Thanks!

my evolution version: 3.44.4-0ubuntu1,
my distribution version of linux: Ubuntu 22.04.1 LTS
my Gnome version: 42.5.
type of calendar: caldav calendar which i sync to/from my synology server (https://xxx.nl/caldav/username/code/).
I don’t understand what you mean by: edit the summary… where do i have to fillin my summary?
thanks, wyl

hi, i have created (and linked to the server) this calendar in thunderbird and Android. And see:
The most items with “busy” in Evolution are showing the original text in the summary part of the appointment and also showing the original text in the note part of the appointment in thunderbird and android.
Just a few calender items show in all three applications only this “busy” text and therefore i don’t know what appointment it has been.
In Evolution there are numerous calendaritems with “busy”, so i blame Evolution.
It will become a big job to repair all these busy items to its original text in Evolution.

my message did not went through for whatever reason, maybe it’ll come later. I wrote:

What is the
evolution(-data-server) version and libical-glib version, please? I
recall some versions of the libical could garble the items due to a bug
in the parser. It’s fixed in 3.0.16, as far as I know.

There is surely no option to hide these things from the events,
especially when they are created by you.

You also do not need to fix this on the evolution-data-server side, the events are correct on the server, as you confirmed with another client.


Ok, thank you very much for your efforts. I will wait till it’s fixed in 3.0.16.

the libical-3.0.16 is out for a long time now. What is your libical
version, please?

hi, a am sorry it took a while, because i was away e few days.
My libical version is:
libical-glib.so.3.0.14 (just updated the system with ‘topgrade’).

So How can i update this version to 3.0.16?

I have ubuntu 22.04 LTS.
Perhaps LTS is the reason it doesn’t update to 3.0.16 yet.?

You need to ask your distribution for upgraded packages.

Ok, i’ll try to do that.
Hope that this issue will disappear.

Thank you for your help.


you do not get distro-specific answers here. Different people use
different distros. For example I do not use Ubuntu. I never heard of
topgrade before. I would like to help you, but I do not know how Ubuntu
works. You should reach Ubuntu specific forums for Ubuntu specific

Nonetheless, if the version of libical is truly 3.0.14 (you provided
file name, not the package version; the package version does not always
match the file name, because the file name is about so-version, which
says what API version it is, not what data/package version it is - in a
sense that multiple package versions can be with the same API version),
then the 3.0.14 version doesn’t suffer of a problem I’ve been thinking
of. There had been introduced a problem in 3.0.15 version and people
could downgrade to the 3.0.14 as a workaround, or update to 3.0.16 to
get the fixed version.

I tried to ask Google for a way to get package version on Ubuntu:


and it seems to provide good links, even with an askubuntu site:


hi Milan,
Thank you very much for your efforts to help and answer me.
topgrade is a CLI utility that detects which tools you use and then runs the appropriate commands to update them. It’s Very handy.
And i’ve tried to find my Evolution version, thanks to your links:
Installed: 3.44.4-0ubuntu1
Candidate: 3.44.4-0ubuntu1
Version table:
*** 3.44.4-0ubuntu1 500
500 Index of /ubuntu jammy-updates/universe amd64 Packages
100 /var/lib/dpkg/status
3.44.0-1 500
500 Index of /ubuntu jammy/universe amd64 Packages
But none is said about the version of libical and i know too little yet about Linux/Ubuntu to know the relations.

So i’ve decided to switch to Thunderbird for now.
There this issue doesn’t exist… (like an ostrich). ( ; --)).
Again, thank you very much for your efforts. It’s appreciated very much.

Hi @wyl
As you are on Ubuntu 22.04 LTS, I assume you have libical3 3.0.14-1build1.
The app Synaptic is an easy way to find out which packages and versions you have. Here is a link from itsfoss.com how to use and install it.

yes, you are right. I have libical3 3.0.14-1build1, thanks to your “synaptic”.
thank you very much for your help. I am always learning. ( :smile:


This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.