Epiphany gck dependency

Hi distributors,

Epiphany 46.beta accidentally depends on gck-1. We had intended to depend on gck-2. This dependency will be corrected in the 46.rc release. Sorry for the inconvenience.