Enabling local Shell extensions

I use this guide https://www.youtube.com/watch?v=iMyR5lJf7dU to install my own gnome shell extension on ubuntu 22.04 wayland GNOME Shell 42.9

I created a folder ~/.local/share/gnome-shell/extensions/example@example.com, in it I created extension.js and metadata.json

contents of metadata.json:

{
"description" : "my extension description",
"name" : "example",
"shell-version" : [
    "42.9"
],
"url" : "",
"uuid" : "example@example.com",
"version" : 1
}

contents of extension.js

Then I relogin

As a result, my extension is displayed in Extensions, but it is not active. How to enable it?
M6XlXKlp

Enable extensions, the switch is on the screenshot :wink: