Can't upload gimp-tiny-fu to master

I am translating GIMP to Norwegian nynorsk using the side “Module Translation: gimp-tiny-fu”. In the “New action” area I uploaded the “gimp-tiny-fu.master.nn.po” file and choosed “Upload the new translation”. Pressed Submit. No “Submit to repository” shows up.
The file “gimp-tiny-fu.master.nn.po” exists on the server. I downloaded the untranslated version from it.
I have uploaded other files to the reprosity with no problem…
Kolbjørn

When something is not working as expected like this, please open an issue against Damned Lies (check first if it hasn’t already been reported).

You marked the translation as committed and archived the flow, so this one will be difficult to debug. It seems however that the translation has not actually been committed to the repo. Can you reserve again on Damned Lies, then upload the translation again, and check if the problem reappears?

Thank you
I tried uploading the file again a few minutes ago with the same result. This time I only uploaded the file. No “Submit to repository”.
I can file a report - I think.
Kolbjorn