calendar shows months in German but language is set to english. How to fix this bug?

Format is obviously set to “Deutschland” (Germany) but only because americans put their month into the middle. Yet this should only define the format, not the language. How can I fix that?

I’m afraid this is not how it works.

What the setting does under the hood is setting various locale categories, including LC_TIME. That variable controls how times and dates are formatted, including words like months or week days.

How can I fix that?

The usual workaround is to set format to something like “English (United Kingdom)” (en_GB.UTF8).

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.