Bug Gnome, Manjaro or Kdenlive

Hello

Big concerns with the rendering which, until the last update of Manjaro Gnome, shows me this:

Le rendu de /home/pympc/Vidéos/Vietnam 2024 Sq1.mp4 a été interrompu par une erreur fatale

mlt_repository_init: failed to dlopen /usr/lib/mlt-7/libmltmovit.so (libmovit.so.8: cannot open shared object file: No such file or directory)
mlt_repository_init: failed to dlopen /usr/lib/mlt-7/libmltrtaudio.so (librtaudio.so.7: cannot open shared object file: No such file or directory)
mlt_repository_init: failed to dlopen /usr/lib/mlt-7/libmltsdl.so (libSDL-1.2.so.0: cannot open shared object file: No such file or directory)
mlt_repository_init: failed to dlopen /usr/lib/mlt-7/libmltsox.so (libsox.so.3: cannot open shared object file: No such file or directory)
[mov,mp4,m4a,3gp,3g2,mj2 @ 0x5cac05694080] st: 0 edit list: 1 Missing key frame while searching for timestamp: 3003 [mov,mp4,m4a,3gp,3g2,mj2 @ 0x5cac05694080] st: 0 edit list 1 Cannot find an index entry before timestamp: 3003.
[mov,mp4,m4a,3gp,3g2,mj2 @ 0x5cac0641bf40] st: 0 edit list: 1 Missing key frame while searching for timestamp: 3003 [mov,mp4,m4a,3gp,3g2,mj2 @ 0x5cac0641bf40] st: 0 edit list 1 Cannot find an index entry before timestamp: 3003.
[mov,mp4,m4a,3gp,3g2,mj2 @ 0x5cac07050d40] st: 0 edit list: 1 Missing key frame while searching for timestamp: 3003 [mov,mp4,m4a,3gp,3g2,mj2 @ 0x5cac07050d40] st: 0 edit list 1 Cannot find an index entry before timestamp: 3003.
[mp3float @ 0x5cac06c70580] Could not update timestamps for discarded samples.
[swscaler @ 0x7bd634000900] deprecated pixel format used, make sure you did set range correctly [swscaler @ 0x7bd62c000900] deprecated pixel format used, make sure you did set range correctly
[swscaler @ 0x7bd628000900]
deprecated pixel format used, make sure you did set range correctly
[swscaler @ 0x7bd630000900] deprecated pixel format used, make sure you did set range correctly
[swscaler @ 0x7bd620000900] deprecated pixel format used, make sure you did set range correctly [swscaler @ 0x7bd618000900] deprecated pixel format used, make sure you did set range correctly
....
[swscaler @ 0x7bd680de6200] deprecated pixel format used, make sure you did set range correctly
........
[swscaler @ 0x7bd5d8182d80] deprecated pixel format used, make sure you did set range correctly [swscaler @ 0x7bd5e81dbb40] deprecated pixel format used, make sure you did set range correctly [swscaler @ 0x7bd6341dbb40] deprecated pixel format used, make sure you did set range correctly
....
[mp4 @ 0x7bd804200f80] Timestamps are unset in a packet for stream 1. This is deprecated and will stop working in the future. Fix your code to set the timestamps properly [mp4 @ 0x7bd804200f80] Encoder did not produce proper pts, making some up.

I don’t understand much about what is mentioned.
Note that when I put … is that the texts are identical to one or two figures ready.

If someone can explain to me what’s going on? A big thank-you.

PS: I don’t speak English and I use a translator.

It tries to load libmlt-7 but could not find it… Is it installed?
Sounds like a packaging issue, have you reported this on Manjaro side? I don’t see anything related to Gnome in these logs…

Good morning
Thank you Gwillems but Libmlt-7 does not exist in the Manjaro software manager …

So I tried to use the Appimage Download then install it from the Kdenlive site and it works. I signed this situation in Manjaro.

1 Like