Apply button greyed out on network configuration

KDE user here, trying to use Gnome.
I have VPN configurations set from my KDE desktop that are working just fine in KDE.
On gnome, it asks for a password to activate it. I suppose it is because the setting “Make available to other users” is not set. I click on the box, but the apply button is greyed-out and I can’t change this configuration.
Anyway, I tried to activate it and typing both my user password as the VPN password and none worked to activate the vpn connection.
So 2 problems: what is that password asked and how to change a network configuration and get the "Apply’ button active/enabled to save the change ?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.