Update issue in gnome software app

I was actually updating the app but it got delayed and I stopped updates now it is not cancelling and showing like installing, no options for force kill updating, any way to fix this.

gitlab.gnome.org/ is the best place to file a bug

Maybe once it’s clear there is a bug… this could just be a one-off.

How did it end? Have you tried killing the process and retrying the update? Does it work? If not, have you tried running Software from the terminal and seeing if any diagnostic information is provided to identify the cause?

Bro these 2 application are shown as updates in software app and I click install, the installation took so long so I cancelled and even after the system reboot the 2 apps are showing like installing and, Iam sure the software app have bugs.

There are many other issues in software apps

Well, go to the issue list and see if these many bugs are already reported, and thumbs-up them if so; or if they’re not, report them, but try to provide a little more info when you do.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.