【Solved】How to pack the execution which uses FillChooserDialog?

how to pack the execution which uses FillChooserDialog???
Are there any guide to package the GTK4 using FillChooserDialog?
It’s fine in the path enviroment.
But in the standalone directory, if I create the FillChooserDialog, it will crash.

Solved
I had to copy the XML files in share\glib-2.0\schemas
to …/