Shotwell appearance (clear or dark style) does not respect gnome parameters

sorry for my bad english…

I use Shotwell (0.31.4) on Fedora 36 and gnome. All is up to date.
In gnome I choose a “clear style”. But in Shotwell all is on Dark Theme. Few years ago, shotwell were allways in clear style.
How can I change it ? I dont’ find… I thought that gnome parameters were enough.

Thank’s a lot. It’s very hard for me to use a dark theme.

There is a switch in Edit->Preferences->Library, Use Dark Theme that can be turned off

1 Like

Thanks a lot. I haven’t seen your answer before.

Might make sense to follow the global setting and providing an override in some future version, though

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.