Problems with Gnome-Builder 40.0

Hello everyone!
My Gnome Builder was updated for verision 40.0 from flathub and now is crashing when i try to open any project. I’m building one application and now can’t working on this. Somebody has any ideia how to resolve?
I ran the command flatpak run org.gnome.Builder//stable and the stack trace was this and the stack trace was this
0x00007f85b8cd4360 0x00007f85b8cde365 Yes () /usr/lib/x86_64-linux-gnu/
0x00007f85b8a8eb00 0x00007f85b8c0f0cb Yes (
) /usr/lib/x86_64-linux-gnu/
0x00007f85c1413100 0x00007f85c1433444 Yes /lib64/
0x00007f85b8945a30 0x00007f85b8979b3e Yes () /usr/lib/x86_64-linux-gnu/
0x00007f85b8923460 0x00007f85b8924f46 Yes (
) /usr/lib/x86_64-linux-gnu/
0x00007f85b89131a0 0x00007f85b891a224 Yes () /usr/lib/x86_64-linux-gnu/
0x00007f85b88f9f40 0x00007f85b8906615 Yes (
) /app/lib/
(*): Shared library is missing debugging information.
[Inferior 1 (process 2) detached]

Looks likes that is missing a lib /lib64/, but my system has this lib.

Edit:Tthe new update the problem was solved

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.