Nightly Gnome OS 42 Alpha

Hi, I apologize for posting here, didn’t know where else to post. I’ve exhausted all Google searches, tips and articles. It seems Gnome OS 42 Alpha doesn’t install. Boxes shows either 41.1 41.2 Again I apologize for posting this. Please just don’t give me hell for doing so. Am running Debian 12 testing/Sid.

Thank you,

You need a UEFI-enabled build of Boxes.

You should install Boxes from Flathub.

Hi Emmanuele

Thanks so much for your reply. I have been installing from Flathub. I followed your link and it still wants to install from the stable branch version 41.1 I’ll keep trying thanks so much. If you have another idea I’m willing to try.

Hi Emmanuele

I tried again with the same result. I dl the OS from Nightly and boxes from Flathub. I check settings it says Gnome version 41.1 but I see the functionality of Gnome 42. Puzzled.


Thanks so much. I tried a few more times, dl’d reinstall Nightly. Settings now shows 42 Alpha.

Thanks again!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.