I guess my question is about permissions and file, folder and disk ownership

I an new to both Ubuntu and Linux and this is also my first post so Hi everybody.
In my current predicament I would rather try to get hold of somebody on IRC but almost none of my programs will start.
I kind of wonder what I am doing wrong. This will be my third re-installment of Ubuntu. I kind of don’t mind it since I have tried different desktops every time and also have had the time to gather all files I care about before jumping ship.
Funny thing is that I have the same problem i Windows. I am not new to Windows though. I’m 42 and have been using it all my life.

My problem is that it takes almost no effort for me to get down-promoted from admin, loosing the right to my hard drive, so on and so forth. Earlier today I posted a similar query in Microsoft’s feed back app.

It feels like my computer have been marked as not trustworthy which what ever OS I install can read giving me zero leeway for mistakes.
My first install of Ubuntu I already had a program which war a pirate copy and I decided to try it. I was kind of on vacation from all my Windows problems and really liked Ubuntu from the start.
I hadn’t a single clue what kind of policy’s and security Linux had, hence my decision to try out the software.
I’m fairly certain i hadn’t even pressed “Extract” before my system monitor looked like an angry ant hill. Processes everywhere. Collecting data from every single nook and cranny of my hard drive. Sifting threw my garbage, auditing me breathing. And before I knew it I sat there in front of my used to be nice Ubuntu with a just about empty hard drive googling what the F a macaroon had to do with all of this.

Now that little escapade was obviously entirely my fault. I now know better and solemnly enjoy the sweet nectar of trying as many of the free apps from the mountain of free apps that surround the Linux community.

But then there’s situations like I had yesterday. I use a discrete Intel HD GPU with one monitor and a Nvidia card which have two monitors. First Ubuntu install the second Nvidia monitor went dark as soon as the install was complete. But since then it have worked fine, just fine.
Yesterday though all of a sudden one of the monitors went dark. I turned to switching driver which had worked every time but to no avail.
For 12 consecutive hours tried to get my third buddy up and running again but nothing worked. And I did try a whole lot of different methods. I had read about Linux, Nvidia and Intel integrated HD issues since day one but my setup had been working for days so there was no accepting defeat in my mind.
Even so, twelve hours is a long time battling the same problem and with no pause for either food nor a short walk I kind of lost my temper a bit.

To me it felt like all of a sudden the Nvidia X server just wrote “#removed HDMI-0 1920x1080+0+0; DVI-I-1 1920x1080+1920+0” and simply refused to change it no matter what I did.
Things like that make me furious and with all the Microsoft troubles fresh in my mid I turned to, let’s say spur-of-the-moment-and-fairly-childish methods for getting Nvidia X-server to yield.
First I just entered the correct value, saved, went back, saw it wasn’t saved, changed it to the right setting, saved and so on for a good hot minute.
Finally I got a bit pissed and after closing the X-server app I went and edited the .config, putting that single line of code back.

Now, that sort of behavior wouldn’t be such a big deal in for example Windows but Ubuntu did not like that one bit. Not one bit at all.
I rebooted in hope of getting all three screens working when I logged in again and… well I couldn’t log in at all.
At least not to any of the six desktops I was currently having installed.
I could log in to one though. A new one named “Ubuntu Xwayland”, shedding at least a tad light over that suspicious entry in startup apps.

I just realized how long this post is getting but It felt really good writing. Sorry about that.

Now, a couple of hours later I can log in to my account, but as soon as the desktop renders I get another “Enter your password for your key”-thing but this time the password is always wrong. My key chain is locked and when I click on unlock the button just turns gray.
Gnome desktop writes in my log that they have just changed my state to weary or something of that nature.
Usually that gets ok:ed when I go and sign in with my SSO but not anymore.
While writing this I have had more then seven “enter your password” and it’s always wrong.
I know it’s the right one because I’ve had it for several days and also written down.
Almost none of my apps starts and the log is filled with a whole bunch of weird errors.

This session is now considered a lost cause and a fresh install will comense as soon I’m done with this essay.

I don’t feel relaxed in Windows any longer and I’m afraid of getting there with Ubuntu too.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.