I can't login to GNOME gitlab

Does anyone have the same problem? When I try to log in to gitlab.gnome.org (I am sure I use proper credentials on Standard page) I have this error:


The change you requested was rejected.

Make sure you have access to the thing you tried to change.

Please contact your GitLab administrator if you think this is a mistake

I just tried signing out and then signing back in, and it worked just fine.

I’m using an LDAP account though, not the “standard” one, so maybe that’s different?

My standard sign in is working fine.

How are you trying to login?

  1. Go to gitlab.gnome.org.
  2. Click sign in button on the right side of top panel.
  3. Go to standard tab and enter credentials.
  4. Mentioned error is shown.

I am able to properly log in in Chrome but NOT in Firefox or Epiphany. I tested in private mode.

We might need to ask the admins for help here.

Maybe @averi would know?

Tried logging in with both firefox and epiphany is private mode with success.

Also tried using both nickname and full emaill address, to see if that was an issue and was not.

Sorry I cannot reproduce and help.

Side note: the dicord instance fails to convert png image uploads to jpg. One for the admins. :wink:

Problem fixed without any my intervention. Now gitlab logging in works in Firefox and Ephy.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.