How to switch off workspaces view at startup

hi, when gnome desktop is starting (ubuntu 21.10), after login, it starts in workspaces view - then it always requires to hit Esc to get to normal view; How to switch it off, so it can start with normal desktop view? Thanks!

Use an extension.

1 Like

Well, thanks, but the extension has been installed and it doesn’t change anything …
And actually after a minute of thought I wonder, why there has to be an extension to switch such a basic thing off … ?

Maybe turn off your other extensions while you test it—Works here on 41.1

Ok, so I found a solution - I use Dash to Panel extension, that actually blocks the no overview extention, but it has its own switch on/off for overview at startup. You just need to switch it and no extra extension needed.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.