I mean: is it just the name of the function that was changed? Or is there a more subtle change?
No, the implementation is the same.
The new name reflects the fact that the returned value is the contents of the “id” attribute in the UI description file, and it avoids the name collision with
Thanks @ebassi for your fast answer!