Gnom-shell showing error message

hey all, I am new in gnome shell currently running on fedora 36, I am trying to change my theme but the gnome extension on the chrome is showing this messege Your native host connector do not support following APIs: v6. Probably you should upgrade native host connector or install plugins for missing APIs. Can someone help me out.