A display bug about GTK theme on Fedora 35

I have set a GTK theme called Vimix-doder in the gnome tweak, and most of the applications follow the setting quite well, but there are a few application not following the setting like the picture. How can I deal with it? I’m using Fedora 35

A quick search suggests ‘Kvantum Manager’ is a Qt/KDE app?

So a Gtk ‘theme’ won’t help you: It’s not Gtk.

Sorry, it’s my fault.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.